Okay
  Public Ticket #2561468
wrong loading of homepage
Open

Comments

  • Mischa started the conversation

    Hi!
    When loading the page (talk.vc) often the first article loads incorrectly and gets cut off mid-image. When you refresh the page it's fine. I've been scratching my head for weeks now... mayday? see attached screenshot of incorrect loaded page.
    Thanks!
    Mischa

    Attached files:  loaded_wrong.png

  •  68
    Ali replied

    Hello, we have checked on Firefox and IE browser, with no errors. Which browser did you use?

  • Mischa replied

    Hi, thanks for answering!
    Chrome, Safari (auto update on) and some chromium-based on-chip browsers.
    On Mac OSX 10.15 and Windows 10 (both browsers in both OS)

  •  68
    Ali replied

    Hello, kindly give us your dashboard account, we will check and fix. Thanks.

  • Mischa replied

    great, thank you. 

    You mean an admin account for talk.vc/wp-admin? How can I post that without the world seeing? 

  •  68
    Ali replied

    Yes, please give us the admin account, you can send as private message. Thanks.

  •   Mischa replied privately
  •  68
    Ali replied

    Hello, we have fixed this bug, kindly check again. Thank you.

  • Mischa replied

    Better! Thanks!
    But... now the most recent article starts scrolling (carouselling) straigt away - at the same speed the snippets below the menu start scrolling. The latter is ok - it has always been like this, no problem. But the former, the scrolling of entire articles, is new and unwanted.... 

  •  68
    Ali replied

    Hello, we have disabled the auto scroll for big slideshow. Kindly clear you browser cache and check again. Thanks.

  • Mischa replied

    Perfect! Thank you so much!
    Ticket closed.