Okay
  Public Ticket #1437203
Installation throws error on WP 4.9.2
Open

Comments

  • bergedorf started the conversation

    Hello 


    While trying to install the them by ulploading the file timenews.zip, I keep getting the following error message...

    The package could not be installed. No valid extension found.

    Please advise on how to proceed if the theme is supposed to work on WP 4.9.2.

    N.B: I've already installed 4 themes  with that instance without any issue.

    Thanks and best regards

    ==> Never mind, the underlying filesystem was full... Installation went trough after releasing additinal space.

  •  2
    Ali replied

    Hello, thank you for your purchase. 

    To resolve this issue, please contact our staff via skype, he will help you: manhhieu029

    Best regards,